Minecraftでサーバーに接続すると「Incompatible client! Please use 1.17」と表示される


Minecraftのlancharが最新バージョン(ver1.17.x)の場合、Minecraftのサーバーに接続する時に「Incompatible client! Please use 1.17」と表示されます。



同じバージョンでご利用いただくには、以下の手順にてご対応をお願いします。


  1. lanchar側の起動構成の設定画面で、「New Installations」選択します。


  2. ダイアログが開くので任意の名前と [バージョン] より「release 1.17」を選択し、ゲームディレクトリを指定した後、画面右下の「保存」をクリックします。


  3. lancharの画面にバージョン 1.17 で起動構成が完成します。



以上で作成したバージョン 1.17 のサーバーに接続する事でサーバーにログインする事が可能です。

評価点数: 0 (0 件の投票)